summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorZeph2018-06-02 18:44:44 +0200
committerZeph2018-06-02 18:44:44 +0200
commitfbdd66a23bd7b30cea20fcf3fefdfc519aa89780 (patch)
tree86f6578077c96c379feb0feea516003c9e2520b8
parent60ed4cd2e9399289fc16dda5c57de9e7c0bbf591 (diff)
downloadaur-fbdd66a23bd7b30cea20fcf3fefdfc519aa89780.tar.gz
V5.1
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2ef6daca9ee..fe746721a76 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = pamac-aur
pkgdesc = A Gtk3 frontend for libalpm
- pkgver = 6.3.3
+ pkgver = 6.4.0
pkgrel = 1
url = https://github.com/manjaro/pamac
install = pamac.install
@@ -26,7 +26,7 @@ pkgbase = pamac-aur
depends = gtk3>=3.22
depends = libnotify
depends = desktop-file-utils
- depends = pacman>=5.0
+ depends = pacman>=5.1
depends = gnutls>=3.4
depends = appstream-glib
depends = archlinux-appstream-data
@@ -37,8 +37,8 @@ pkgbase = pamac-aur
conflicts = pamac
options = !emptydirs
backup = etc/pamac.conf
- source = pamac-6.3.3-1.tar.gz::https://github.com/manjaro/pamac/archive/v6.3.3.tar.gz
- sha256sums = e37b61bb5dce96e284562d10bcf84444a5e2698a85d38702888fdbd21685be38
+ source = pamac-6.4.0-1.tar.gz::https://github.com/manjaro/pamac/archive/v6.4.0.tar.gz
+ sha256sums = 4bb1223d318037f9b17c3b44197aae40ae19fb8a508e2540d6d09959796a0265
pkgname = pamac-aur
diff --git a/PKGBUILD b/PKGBUILD
index 64d84fb1706..d2fda08c8a4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Contributor: Zeph <zeph33@gmail.com>
# Maintainer: Zeph <zeph33@gmail.com>
pkgname=pamac-aur
-_pkgver=6.3.3
+_pkgver=6.4.0
pkgver=$_pkgver
pkgrel=1
pkgdesc="A Gtk3 frontend for libalpm"
@@ -9,7 +9,7 @@ arch=('i686' 'x86_64' 'arm' 'armv6h' 'armv7h' 'aarch64')
url="https://github.com/manjaro/pamac"
license=('GPL3')
depends=('glib2>=2.42' 'json-glib' 'libsoup' 'dbus-glib' 'polkit' 'vte3>=0.38' 'gtk3>=3.22'
- 'libnotify' 'desktop-file-utils' 'pacman>=5.0' 'gnutls>=3.4'
+ 'libnotify' 'desktop-file-utils' 'pacman>=5.1' 'gnutls>=3.4'
'appstream-glib' 'archlinux-appstream-data')
optdepends=('polkit-gnome: needed for authentification in Cinnamon, Gnome'
@@ -25,7 +25,7 @@ install=pamac.install
source=("pamac-$pkgver-$pkgrel.tar.gz::$url/archive/v$_pkgver.tar.gz"
#"git-$pkgver-$pkgrel.patch::https://github.com/manjaro/pamac/compare/v$_pkgver...master.patch"
)
-sha256sums=('b4e62b9fb602ca4c2ac30b829200484d4177a9cf944ab86c5eaaf583509e4766')
+sha256sums=('4bb1223d318037f9b17c3b44197aae40ae19fb8a508e2540d6d09959796a0265')
prepare() {
cd "$srcdir/pamac-$pkgver"