summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJosh Marshall2018-04-02 12:29:09 -0400
committerJosh Marshall2018-04-02 12:29:09 -0400
commit69d4e9c116401ef9ee1f894bf0b26e1907a87f49 (patch)
tree993385e45e9aeab263ec5b1932e7c5fc0079032a
parentb1f4303ebb250d43b72cf0105db62eccce467c4b (diff)
downloadaur-pfam.tar.gz
Fixed potential symbolic link dereference issues.
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 208a31cdd5b3..fe98ea53cbb1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -83,5 +83,5 @@ md5sums=(
package() {
mkdir -p "$pkgdir/opt/$pkgname/"
rm -f *.gz *.tgz
- find * -maxdepth 0 -regex '.+\.gz|.+\.tgz' -prune -o -print0 | xargs -0 -i mv {} "$pkgdir/opt/$pkgname/"
+ find * -maxdepth 0 -regex '.+\.gz|.+\.tgz|LICENSE' -prune -o -print0 | xargs -0 -i cp -rfHL {} "$pkgdir/opt/$pkgname/"
}