summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 208a31cdd5b3..fe98ea53cbb1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -83,5 +83,5 @@ md5sums=(
package() {
mkdir -p "$pkgdir/opt/$pkgname/"
rm -f *.gz *.tgz
- find * -maxdepth 0 -regex '.+\.gz|.+\.tgz' -prune -o -print0 | xargs -0 -i mv {} "$pkgdir/opt/$pkgname/"
+ find * -maxdepth 0 -regex '.+\.gz|.+\.tgz|LICENSE' -prune -o -print0 | xargs -0 -i cp -rfHL {} "$pkgdir/opt/$pkgname/"
}