summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFabioLolix2019-09-03 00:08:44 +0200
committerFabioLolix2019-09-03 00:08:44 +0200
commit3b6f0fbb27eb41e93fed14c75f64b5d62fbd976a (patch)
tree97edcb6190be0290fd5b5dd6eb670a793e90eca7
parent7c649a403f3aff0d2135cdda65db4e55969e1071 (diff)
downloadaur-playmymusic.tar.gz
v2.2.1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD5
2 files changed, 6 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 74091571f27b..ca1652ecda6a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = playmymusic
pkgdesc = Melody is a music player for Pantheon, developed by Artem Anufrij
- pkgver = 2.2.0
+ pkgver = 2.2.1
pkgrel = 1
url = http://anufrij.org/melody/
arch = x86_64
@@ -15,8 +15,8 @@ pkgbase = playmymusic
depends = gtk3
optdepends = gst-plugins-bad: "Bad" plugin libraries
optdepends = gst-plugins-ugly: "Ugly" plugin libraries
- source = playmymusic-2.2.0.tar.gz::https://github.com/artemanufrij/playmymusic/archive/2.2.0.tar.gz
- sha256sums = 810a038980f579a11314cb88c9c048838b88d9f6fc9132ee146323170027d866
+ source = playmymusic-2.2.1.tar.gz::https://github.com/artemanufrij/playmymusic/archive/2.2.1.tar.gz
+ sha256sums = a5ea467fc5ed65efe83a5b650019a2562618467c26fda5b0bec49b78b8fdbeb5
pkgname = playmymusic
diff --git a/PKGBUILD b/PKGBUILD
index 4e1efae26ce8..941cc00b308d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Fabio 'Lolix' Loli <lolix@disroot.org> -> https://github.com/FabioLolix
pkgname=playmymusic
-pkgver=2.2.0
+pkgver=2.2.1
pkgrel=1
pkgdesc="Melody is a music player for Pantheon, developed by Artem Anufrij"
arch=(x86_64)
@@ -12,7 +12,7 @@ makedepends=(meson vala)
optdepends=('gst-plugins-bad: "Bad" plugin libraries'
'gst-plugins-ugly: "Ugly" plugin libraries')
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/artemanufrij/playmymusic/archive/${pkgver}.tar.gz")
-sha256sums=('810a038980f579a11314cb88c9c048838b88d9f6fc9132ee146323170027d866')
+sha256sums=('a5ea467fc5ed65efe83a5b650019a2562618467c26fda5b0bec49b78b8fdbeb5')
build() {
cd ${srcdir}/${pkgname}-${pkgver}
@@ -23,4 +23,5 @@ build() {
package() {
cd ${srcdir}/${pkgname}-${pkgver}
DESTDIR="${pkgdir}" ninja -C build install
+ ln -s /usr/bin/com.github.artemanufrij.playmymusic "$pkgdir/usr/bin/playmymusic"
}