summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBarfin2020-07-21 14:48:37 +0430
committerBarfin2020-07-21 14:48:37 +0430
commit0deb73d6dd1e4d36d948f294481c946ec8f380a2 (patch)
treedca484550e7bce8b8867559947ae8222dbd15a96
parentb910f2f8fa1f3a16df9ecf2c33fecfb65a435ce0 (diff)
downloadaur-poweriso-gui.tar.gz
fixing the execvp error (hopefully)
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
-rwxr-xr-xpoweriso.sh2
3 files changed, 6 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2ae923eda38e..c24f1c891d37 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = poweriso-gui
pkgdesc = free GUI program which runs on Linux. It can create, extract, edit, convert all popular image files (including ISO, BIN, DAA, NRG, and etc). It can also burn image files to compact disc or copy compact discs to image files
pkgver = 1.1
- pkgrel = 2
+ pkgrel = 3
url = ٰhttp://www.poweriso.com/download-poweriso-for-linux.htm
arch = i686
arch = x86_64
@@ -17,7 +17,7 @@ pkgbase = poweriso-gui
md5sums = SKIP
md5sums = 7d6691d03b3f30f9776935c412d8c18c
md5sums = 791bb24e8a2db258af3a538a5e2119b2
- md5sums = ef4fd8334463276e378822e9182d6da3
+ md5sums = 62614ce35baa789ecb3ca6f0dd02b695
pkgname = poweriso-gui
diff --git a/PKGBUILD b/PKGBUILD
index ee9582044d96..3cf05f077263 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Barfin
pkgname=poweriso-gui
pkgver=1.1
-pkgrel=2
+pkgrel=3
pkgdesc="free GUI program which runs on Linux. It can create, extract, edit, convert all popular image files (including ISO, BIN, DAA, NRG, and etc). It can also burn image files to compact disc or copy compact discs to image files"
arch=('i686' 'x86_64')
url="ٰhttp://www.poweriso.com/download-poweriso-for-linux.htm"
@@ -10,7 +10,7 @@ depends=("freetype2" "hicolor-icon-theme" "libbsd" "qt5-base")
md5sums=('SKIP'
'7d6691d03b3f30f9776935c412d8c18c'
'791bb24e8a2db258af3a538a5e2119b2'
- 'ef4fd8334463276e378822e9182d6da3')
+ '62614ce35baa789ecb3ca6f0dd02b695')
if [ "${CARCH}" = "i686" ]; then
source=("http://www.poweriso.com/poweriso-x86-${pkgver}.tar.gz"
"poweriso-gui.desktop"
diff --git a/poweriso.sh b/poweriso.sh
index 8de38a0d8d19..e05d5e7ff993 100755
--- a/poweriso.sh
+++ b/poweriso.sh
@@ -1,3 +1,5 @@
+#!/usr/bin/bash
+
export LD_LIBRARY_PATH=/usr/share/poweriso-gui
export QT_QPA_PLATFORM_PLUGIN_PATH=/usr/share/poweriso-gui
cd /usr/share/poweriso-gui