summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCarlos Aznarán2023-11-04 23:51:20 -0500
committerCarlos Aznarán2023-11-04 23:51:20 -0500
commit38c226b646b10e11ab41aa317b8b82a977a87f0b (patch)
tree7f738316411d06941f34ce8a78c186a1575eaa77
parentc8b2774972b6a8de346e7b4f89d982fc7e6131c1 (diff)
downloadaur-python-termplotlib.tar.gz
Skip one test
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5f20e5ca9700..b265df479994 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,7 +23,7 @@ check() {
cd ${_base}-${pkgver}
python -m venv --system-site-packages test-env
test-env/bin/python -m installer dist/*.whl
- test-env/bin/python -m pytest --codeblocks -k 'not README and not plot and not nolabel'
+ test-env/bin/python -m pytest --codeblocks --ignore=tests/test_plot.py -k 'not README'
}
package() {