summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoritsme2016-02-24 20:44:33 +0400
committeritsme2016-02-24 20:44:33 +0400
commitcfcdb250d18aeedda40b15a70fa097d06ba236b8 (patch)
treed73098648cf8b3e78260fba895a0bcf6556d14ad
parentb764c7c4e7479e7e26222be7cab3fb222069eaba (diff)
downloadaur-qxkb.tar.gz
https://code.google.com/archive/p/qxkb/ -> https://github.com/disels/qxkb
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD16
2 files changed, 15 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6d962ea1c52e..bd76232a5d5a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,18 @@
+# Generated by mksrcinfo v8
+# Wed Feb 24 16:37:44 UTC 2016
pkgbase = qxkb
pkgdesc = Keyboard layout switcher (the further development of axkb)
pkgver = 0.4.6
- pkgrel = 2
- url = http://code.google.com/p/qxkb/
+ pkgrel = 3
+ url = https://github.com/disels/qxkb
arch = i686
arch = x86_64
- license = GPL3
+ license = GPL2
makedepends = cmake
depends = libxkbfile
depends = qt4
- source = http://qxkb.googlecode.com/files/qxkb-0.4.6.tar.bz2
- md5sums = a2483765fc24e70bca4e079974861d39
+ source = https://github.com/disels/qxkb/archive/qxkb-0.4.6.tar.gz
+ md5sums = 83d7d8d20f6e3bb22283ce473e75cab6
pkgname = qxkb
diff --git a/PKGBUILD b/PKGBUILD
index be3d8b2da67c..20bafb03fa62 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,25 +1,25 @@
-# Maintainer: Ner0
+# Maintainer: itsme <mymail@ishere.ru>
pkgname=qxkb
pkgver=0.4.6
-pkgrel=2
+pkgrel=3
arch=('i686' 'x86_64')
pkgdesc="Keyboard layout switcher (the further development of axkb)"
-url="http://code.google.com/p/qxkb/"
-license=('GPL3')
+url="https://github.com/disels/qxkb"
+license=('GPL2')
depends=('libxkbfile' 'qt4')
makedepends=('cmake')
-source=("http://qxkb.googlecode.com/files/$pkgname-$pkgver.tar.bz2")
-md5sums=('a2483765fc24e70bca4e079974861d39')
+source=("https://github.com/disels/qxkb/archive/$pkgname-$pkgver.tar.gz")
+md5sums=('83d7d8d20f6e3bb22283ce473e75cab6')
build() {
- cd $pkgname-$pkgver
+ cd $pkgname-$pkgname-$pkgver
mkdir build
cd build
cmake .. -DCMAKE_INSTALL_PREFIX=/usr
}
package() {
- cd $pkgname-$pkgver/build
+ cd $pkgname-$pkgname-$pkgver/build
make DESTDIR="$pkgdir/" install
}