summarylogtreecommitdiffstats
path: root/PKGBUILD.tt
diff options
context:
space:
mode:
authorAnton Leontiev2020-03-15 17:23:50 +0300
committerAnton Leontiev2020-03-15 17:23:50 +0300
commitd2f980e31364a274c95a2a8c4b113e3f629813d9 (patch)
treeeeaacf0ba1de7d7e33f6de01ae15a6114194c438 /PKGBUILD.tt
parent26033b51939aa3a354b319999d3b1007d5956f79 (diff)
downloadaur-perl-xml-compile-c14n.tar.gz
Fix command to remove .packlist and perllocal.pod
Diffstat (limited to 'PKGBUILD.tt')
-rw-r--r--PKGBUILD.tt2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD.tt b/PKGBUILD.tt
index ea31f4491c75..c1975318206e 100644
--- a/PKGBUILD.tt
+++ b/PKGBUILD.tt
@@ -33,5 +33,5 @@ check() {
package() {
cd [% distdir %]
make install DESTDIR="$pkgdir"
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}