summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJothi Prasath2024-04-16 12:08:06 +0530
committerJothi Prasath2024-04-16 12:08:06 +0530
commite9fcf60fae4c2f246896a1ad1030bee1768a43ee (patch)
treee7ba41c30ac392aaecde60a28238ad77cc7023b2 /PKGBUILD
parent849491638412c102e08022867a3881ca3eab3190 (diff)
downloadaur-bash-scripts-git.tar.gz
fix packages location
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index be8a0a354861..2c3757dfcae4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Jothi Prasath <jothiprasath2@gmail.com>
pkgname=bash-scripts-git
-pkgver=r27.3597e45
+pkgver=r31.4d168de
pkgrel=1
pkgdesc="A collection of bash scripts from https://github.com/jothi-prasath/bash-scripts"
arch=('any')
@@ -19,5 +19,5 @@ pkgver() {
package() {
cd "$srcdir/$pkgname"
rm .git .gitignore README.md LICENSE *.sh -rf
- find . -type f -exec install -Dm755 {} "${pkgdir}/usr/local/bin/{}" \;
+ find . -type f -exec install -Dm755 {} "${pkgdir}/usr/bin/{}" \;
}