summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMaxime Gauduin2015-09-04 16:32:26 +0200
committerMaxime Gauduin2015-09-04 16:32:26 +0200
commit8df16b7ef264b62bb19e5131f9ace8dd4edee3e7 (patch)
tree4c48b52ebe2867360df957279dbbe85153cc8bca /PKGBUILD
parentba24f0418d3ca9ba1051749e66838f02da9cf299 (diff)
downloadaur-bbswitch-hook.tar.gz
bbswitch-hook 1.1-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 17c890b45ea3..a29e66d61404 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Maxime Gauduin <alucryd@archlinux.org>
pkgname=bbswitch-hook
-pkgver=1.0
-pkgrel=2
+pkgver=1.1
+pkgrel=1
pkgdesc='mkinitcpio hook to compile the bbswitch module'
url='https://github.com/alucryd/mkinitcpio-hooks'
arch=('any')
@@ -10,12 +10,12 @@ license=('GPL3')
depends='bbswitch-dkms'
install='bbswitch-hook.install'
source=('https://raw.github.com/alucryd/mkinitcpio-hooks/master/bbswitch')
-sha256sums=('9134827a9deab3ef787738976141b8ff573fd2b67681d61870c01f66c657bdae')
+sha256sums=('ee5303e221ffb03058897e7e21add18b38e5983e8a32c4419eaf089b3955c14a')
package() {
install -dm 755 "${pkgdir}"/usr/lib/initcpio/install
sed "s/_arch/$CARCH/" -i bbswitch
- install -m 644 {,"${pkgdir}"/usr/lib/initcpio/install/}bbswitch
+ install -m 644 bbswitch "${pkgdir}"/usr/lib/initcpio/install/
}
# vim: ts=2 sw=2 et: