summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTyler Dence2021-11-27 22:10:32 -0500
committerTyler Dence2021-11-27 22:10:32 -0500
commite2b5451ff4c0cb4abee5196f660b5c4a57984e7d (patch)
treee66b0e64a23c25d27f7dad04accaf7c1be560187 /PKGBUILD
downloadaur-btw.tar.gz
Created btw package
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..9ed91339b4d8
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Tyler "Tyzoid" Dence <tyler@tyzoid.com>
+pkgname=btw
+pkgver=1.0
+pkgrel=1
+pkgdesc="Adds 'Btw' to 'Arch Linux' strings"
+arch=("any")
+url="https://github.com/tyzoid/btw"
+license=('MIT')
+optdepends=(neofetch lsb-release)
+source=("git+https://github.com/tyzoid/btw.git#tag=v$pkgver")
+validpgpkeys=("F2955C3B63EE4E421F30670A3B08EFC6BA974CFC")
+sha256sums=("SKIP")
+
+package() {
+ cd "$pkgname"
+ make DESTDIR="$pkgdir/" install
+}