summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorlarchunix2024-06-03 12:49:44 +0200
committerlarchunix2024-06-03 12:49:44 +0200
commit5e54fd3311187486d6a16b4f56d7d599625c1d9b (patch)
tree8da235355ee88d1ac8de6ee0d27b42f5ec9b6e9b /PKGBUILD
parent8791b3efb07e9d107ddcb0776a4c1ee1979bbd81 (diff)
downloadaur-createrepo_c.tar.gz
Update to upstream release 1.1.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f7c4d16be550..19c3c21d1fdc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Contributor: Patrick McCarty <pnorcks at gmail dot com>
pkgname=createrepo_c
-pkgver=1.1.1
+pkgver=1.1.2
pkgrel=1
pkgdesc="A C implementation of createrepo, a tool to create yum repositories"
arch=('i686' 'x86_64')
@@ -13,7 +13,7 @@ makedepends=('bash-completion' 'cmake>=3.13' 'doxygen'
'pkg-config' 'python' 'python-setuptools' 'python-sphinx')
optdepends=('python: for python bindings')
source=("$url/archive/$pkgver/$pkgname-$pkgver.tar.gz")
-sha256sums=('35ca43d09c5502fe75fb5125a18cd03cacefc3ec7579bbff7e549086eb7cf452')
+sha256sums=('c9cb36a54b3946a2ed8a3c32a1cd21aed43757030056390b83337752e8715326')
build() {
cd "$pkgname-$pkgver"
@@ -48,6 +48,8 @@ package() {
DESTDIR="$pkgdir" cmake --install build
install -Dp -m644 README.md "$pkgdir/usr/share/doc/$pkgname/README.md"
+
+ cp -Rp examples "$pkgdir/usr/share/doc/$pkgname"
}
# vim: set ft=sh ts=4 sw=4 noet: