summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRaimar Bühmann2023-02-01 23:32:17 +0100
committerRaimar Bühmann2023-02-01 23:32:17 +0100
commita7a3007fe8d668ed8db86878619fb17790d76c68 (patch)
treee3e9ddd59491c969011ac2b9629676eb6b8442fb /PKGBUILD
parentf30884616c55c62d193e791661bb16faceecc4c4 (diff)
downloadaur-eclipse-jboss.tar.gz
update to 4.26.0.Final
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 33c874c7cf5e..e10cc87a99f7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,24 +1,24 @@
#Maintainer: Raimar Buehmann <raimar _at_ buehmann _dot_ de>
pkgname=eclipse-jboss
-pkgver=4.17.0.Final
+pkgver=4.26.0.Final
_eclipsever=photon
pkgrel=1
pkgdesc='JBoss application server developer tools plugins for Eclipse IDE'
arch=('any')
url='http://tools.jboss.org/'
license=('LGPL' 'EPL' 'BSD')
-depends=('eclipse>=4.5.0')
+depends=('eclipse-java>=4.5.0')
options=('!strip')
source=("download.zip::http://download.jboss.org/jbosstools/static/${_eclipsever}/stable/updates/core/jbosstools-${pkgver}-updatesite-core.zip")
-sha256sums=('e7110fddf9f9e3825241d9e0014ce951ed5e08250e68b7ddd3593f894443fe2f')
+sha256sums=('ed6f51e010391e606412c4388ab9f8883ce08307a17b892cf27c8b54ef2fa244')
package() {
# remove features and plug-ins containing sources
rm features/*.source_*
rm plugins/*.source_*
# remove gz files
- rm plugins/*.pack.gz
+# rm plugins/*.pack.gz
_dest=${pkgdir}/usr/lib/eclipse/dropins/${pkgname/eclipse-}/eclipse
install -d $_dest
# extract features (otherwise features are not recognized)