summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorÉtienne Deparis2022-09-21 11:30:58 +0200
committerÉtienne Deparis2022-09-21 11:30:58 +0200
commite8cd0f524a09eaee3a29c7cae69e44045d923194 (patch)
treed1ccebbec903643773151e0a2c32c06e6a34a95c /PKGBUILD
parent7fd04bd57ef0b0e7bd174fd1d6bd6d8efb549156 (diff)
downloadaur-eg.tar.gz
Protect pkgdir variable when it contains whitespaces
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2ccf5f52ec54..9bd89539e6ff 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=eg
pkgver=1.2.1
-pkgrel=1
+pkgrel=2
pkgdesc="Useful examples at the command line"
license=("MIT")
url="https://github.com/srsudar/eg"
@@ -15,6 +15,6 @@ options=(!emptydirs)
package() {
cd "${srcdir}/${pkgname}-${pkgver}"
- python setup.py install --root=$pkgdir
+ python setup.py install --root="$pkgdir"
install -D -m644 LICENSE.txt "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}