summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoryesuu2017-09-17 02:04:25 +0800
committeryesuu2017-09-17 02:04:25 +0800
commitcb2bd438b16f96cae53fb61d2f15ea3b02d73c9c (patch)
tree5558a6c34dc9c88c014c8aac360fa449ef1fece8 /PKGBUILD
parent7e7f7ba4621d3facb0d6a198adabea26f98cf2d8 (diff)
downloadaur-gocode-daemon.tar.gz
update 20170907
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1b9cdfc54120..1190179d4bc0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,22 @@
# Maintainer: yesuu zhang <yesuu79@qq.com>
pkgname=gocode-daemon
-pkgver=20150303
+pkgver=20170907
pkgrel=1
pkgdesc="An autocompletion daemon for the Go programming language (binary only)"
arch=('i686' 'x86_64')
url="https://github.com/nsf/gocode"
license=('MIT')
depends=('go')
-source=('https://github.com/nsf/gocode/archive/v.20150303.tar.gz')
-md5sums=('d379961598b8a3c4a67a9d26df291c40')
+source=('https://github.com/nsf/gocode/archive/v.20170907.tar.gz')
+sha256sums=('100dbf8a971b10728b7566d430d368a62e60c77b880be96dc0b6364364cac2b4')
build() {
- cd "${srcdir}/gocode-v.20150303"
+ cd "${srcdir}/gocode-v.20170907"
go build -o gocode
}
package() {
- cd "${srcdir}/gocode-v.20150303"
+ cd "${srcdir}/gocode-v.20170907"
install -Dm755 gocode "${pkgdir}/usr/bin/gocode"
}