summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorston2022-08-20 02:45:46 +0800
committerston2022-08-20 02:45:46 +0800
commitadd8196978be04101e3b3cb0e5f919b82bda42a3 (patch)
tree8f752855374977f199265d9e8e441c2176075c32 /PKGBUILD
parent3377a7498616109fefd403e256f2fb37cf32b281 (diff)
downloadaur-gtk-qq-git.tar.gz
fix a bug
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 57fb4e5130d4..b40b1bfeee85 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,7 +29,7 @@ prepare() {
# check rustc-nightly
set -e;
rustup run nightly rustc --version|| EXIT_CODE=$? && true ;
- if [ '$EXIT_CODE' == '1' ];then
+ if [ $EXIT_CODE == '1' ];then
rustup install nightly
fi
# setup