summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTakuro Onoue2024-04-24 21:52:17 +0900
committerTakuro Onoue2024-04-24 21:52:17 +0900
commit276c397d178e2b87747dd13fecac7d7e87c7043a (patch)
treebaa53d9a191049fa31c5fcd310f423268603e2b3 /PKGBUILD
parentd6d9cda8d58a562016031e812b8bea07558a2f7d (diff)
downloadaur-invoiceplane.tar.gz
update pkgver to 1.6.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ac80d1abb704..1075d6bd64b8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
# Contributor: Witit Sujjapong <switit@gmail.com>
pkgname=invoiceplane
-pkgver=1.5.11
+pkgver=1.6.1
pkgrel=1
pkgdesc="Self hosted invoicing for freelancers and small businesses"
arch=('any')
@@ -13,12 +13,12 @@ license=('MIT')
depends=('php')
#optdepends=('php-mysql: for MySQL database support')
source=("${pkgname}-${pkgver}.zip::https://www.invoiceplane.org/download/v${pkgver}")
-sha256sums=('4de189ee5a0c8b57c075d9b6d48cf2ebbd8802c504fd57dc91634da26f07ef8c')
+sha256sums=('ebabd7c44e294d432498f6a52e026b0adda997605258e277b622792b9c2ca586')
package() {
cd ${srcdir}
- install -dm755 "${pkgdir}/usr/share/webapps/invoiceplane"
+ install -dm755 "ip" "${pkgdir}/usr/share/webapps/invoiceplane"
rm "${pkgname}-${pkgver}.zip"
- install -Dm644 "LICENSE.txt" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
- cp -a * "${pkgdir}/usr/share/webapps/invoiceplane"
+ install -Dm644 "ip/LICENSE.txt" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ cp -a ip/* "${pkgdir}/usr/share/webapps/invoiceplane"
}