summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorYour Name2019-06-29 09:23:19 +0300
committerYour Name2019-06-29 09:23:19 +0300
commit1a86b2e04ceace319c15f4b3c115dad6117c2280 (patch)
tree28fea6f9346abcabaf71aebc87296aa28839ef8a /PKGBUILD
parentfd883ce31fac1b5f1adebc958f8c8f150375c3b2 (diff)
downloadaur-iris-flower-wayland.tar.gz
Now all works
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 76e9c88b93c3..3278839fd729 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,14 +6,15 @@ arch=('i686' 'x86_64')
url="https://github.com/ueberchild/iris-flower-wayland"
license=('GPL3')
depends=('ddccontrol')
-source=("https://github.com/ueberchild/iris-flower-wayland/blob/master/iris-flower-wayland.c")
+source=("git+https://github.com/ueberchild/iris-flower-wayland.git")
+md5sums=('SKIP')
build() {
- cd "$srcdir/"
+ cd "${srcdir}/$pkgname/"
cc -Wall -std=c99 -o iris-flower-wayland iris-flower-wayland.c
}
package() {
- cd "$srcdir/"
- install -D iris-flower-wayland "$pkgdir/usr/bin/iris-flower-wayland"
+ cd "${srcdir}/$pkgname/"
+ install -D iris-flower-wayland "$pkgdir/usr/bin/iris-flower-wayland"
}