summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPhilipp A2022-09-05 16:46:12 +0200
committerPhilipp A2022-09-05 16:46:12 +0200
commitbbf81d76ca3a21b252ae95cfa34b6e09f0feb026 (patch)
tree6592672e2d03ed5944d98bd9d2d51c77e05bd718 /PKGBUILD
parent45e69e8033bd55b76932a385e9200a0c5af963a5 (diff)
downloadaur-jupyterlab-extension-jupyterlab_git.tar.gz
v0.39.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 93eef9db1b1b..37b88996aeb5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,18 +2,18 @@
# Contributor: Anthony Wang <ta180m@gmail.com>
_name=jupyterlab-git
pkgname=jupyterlab-extension-jupyterlab_git
-pkgver=0.36.0
+pkgver=0.39.1
pkgrel=1
pkgdesc='Git extension for JupyterLab'
arch=(any)
url=https://github.com/jupyterlab/$_name
license=(BSD)
-depends=(jupyterlab jupyter-server python-nbdime jupyter-nbformat python-packaging python-pexpect)
+depends=(jupyterlab jupyter-server python-nbdime jupyter-nbformat python-packaging python-pexpect python-traitlets)
makedepends=(unzip)
provides=(jupyterlab-extension-git python-jupyterlab-git)
_wheel="${_name/-/_}-$pkgver-py3-none-any.whl"
source=("https://files.pythonhosted.org/packages/py3/${_name::1}/$_name/$_wheel")
-sha256sums=('0af436290f2f6c18a52ad3b40631d637b398205623158157faebd02ef6666e2c')
+sha256sums=('c47cca872a9ae44ca935dbde067844d0cdc06581c3917da715c4be2dab9a6d0f')
package() {
local site="$pkgdir/usr/lib/$(readlink /bin/python3)/site-packages"