summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRevincx2024-01-30 19:12:11 +0800
committerRevincx2024-01-30 19:12:11 +0800
commit3c77a235f496cbf0c608c05dd4f0188a051f3070 (patch)
treeb264114293e01c28975fb100ed33e526331d2296 /PKGBUILD
downloadaur-koyeb-cli-bin.tar.gz
init commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..031dfbaa9301
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Revincx <revincx233@gmail.com>
+
+pkgname='koyeb-cli-bin'
+pkgver=3.7.0
+pkgrel=1
+pkgdesc="koyeb cli binary"
+arch=(
+ x86_64
+)
+license=('Apache-2.0')
+url="https://github.com/koyeb/koyeb-cli"
+source=("https://github.com/koyeb/koyeb-cli/releases/download/v$pkgver/koyeb-cli_${pkgver}_linux_amd64.tar.gz")
+sha256sums=("f582e071aca985284e905793b4baa751a16f235d458aa9375877d65521003231")
+
+package() {
+ install -Dm755 koyeb ${pkgdir}/usr/bin/koyeb
+}