summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsL1pKn072024-04-20 18:10:38 +0200
committersL1pKn072024-04-20 18:10:38 +0200
commit8155e95c45354f0d900cd30b861b6ebf4c8ef3a5 (patch)
treeaa7dd0be6ca18b9a78f5f42afcf05ed0ca1c4541 /PKGBUILD
parentb5752b211a8e14c52b471532e3564253b81c460c (diff)
downloadaur-libdvdnav-git.tar.gz
bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 542a3c0db715..133afcb68559 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,11 +7,8 @@ pkgdesc="Library to navigate DVD disks. (GIT version)"
arch=('x86_64')
license=('GPL2')
url='https://dvdnav.mplayerhq.hu'
-depends=('libdvdread.so')
-makedepends=(
- 'git'
- 'libdvdread'
-)
+depends=('libdvdread')
+makedepends=('git')
provides=('libdvdnav')
conflicts=('libdvdnav')
source=('git+https://code.videolan.org/videolan/libdvdnav.git')
@@ -39,5 +36,7 @@ build() {
}
package() {
+ depends=('libdvdread.so')
+
make -C build DESTDIR="${pkgdir}" install
}