summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAntoni Przybylik2022-11-28 09:30:28 +0100
committerAntoni Przybylik2022-11-28 09:30:28 +0100
commitcede8c917f1668b4b2ebeb010a316b65bec6ebcf (patch)
tree16e99164cdbb509ab75ebea4dac847142526712e /PKGBUILD
parentacd1bd13700023076c5327e4a18a1afb2ab67349 (diff)
downloadaur-libosmo-dsp.tar.gz
Fixed coding style issues in PKGBUILD.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 10 insertions, 14 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 97853a6c2df9..95449c7978a1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,22 +16,18 @@ _gitname=libosmo-dsp
build()
{
-
- cd $_gitname
- libtoolize
- aclocal
- autoconf
- autoheader
- automake --add-missing
- ./configure --prefix=/usr
- make
-
+ cd $_gitname
+ libtoolize
+ aclocal
+ autoconf
+ autoheader
+ automake --add-missing
+ ./configure --prefix=/usr
+ make
}
package()
{
-
- cd $_gitname
- make DESTDIR="$pkgdir" install
-
+ cd $_gitname
+ make DESTDIR="$pkgdir" install
}