summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 10 insertions, 14 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 97853a6c2df9..95449c7978a1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,22 +16,18 @@ _gitname=libosmo-dsp
build()
{
-
- cd $_gitname
- libtoolize
- aclocal
- autoconf
- autoheader
- automake --add-missing
- ./configure --prefix=/usr
- make
-
+ cd $_gitname
+ libtoolize
+ aclocal
+ autoconf
+ autoheader
+ automake --add-missing
+ ./configure --prefix=/usr
+ make
}
package()
{
-
- cd $_gitname
- make DESTDIR="$pkgdir" install
-
+ cd $_gitname
+ make DESTDIR="$pkgdir" install
}