summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorbegin-theadventure2023-07-16 22:00:46 +0200
committerbegin-theadventure2023-07-16 22:00:46 +0200
commit97a066b7cfe9feff4c97ad71a58402de3e069d07 (patch)
treec7c7f6bfd368737a277daaad6d3d8e54e49ee804 /PKGBUILD
downloadaur-librewolf-extension-uget-integration-bin.tar.gz
2.1.3.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..280d3a3510cb
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: begin-theadventure <begin-thecontact.ncncb at dralias dot com>
+
+_pkgname=librewolf-extension-uget-integration
+pkgname=$_pkgname-bin
+pkgver=2.1.3.1
+pkgrel=1
+pkgdesc='Integrate LibreWolf with uGet download manager (binary release)'
+url="https://addons.mozilla.org/addon/ugetintegration"
+arch=('any')
+license=('GPL3')
+conflicts=($_pkgname)
+provides=($_pkgname)
+depends=('librewolf')
+groups=('librewolf-addons')
+noextract=("ugetintegration-$pkgver.xpi")
+source=("https://addons.mozilla.org/firefox/downloads/file/911315/ugetintegration-$pkgver.xpi")
+sha256sums=('235f29ca5df79e4e5a338e29ef7cd721bb7873309b56364cc7a4bf4612e1ae85')
+
+package() {
+ install -Dm644 ugetintegration-$pkgver.xpi "$pkgdir/usr/lib/librewolf/browser/extensions/uget-integration@slgobinath.xpi"
+}