summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFrank Boerman2021-01-13 22:26:59 +0100
committerFrank Boerman2021-01-13 22:26:59 +0100
commite65730da4b22158c4848490d2e3a26bc0ba2f6d6 (patch)
treee806fabf6fa2ff2a033e2f3aa6fab10afea7550a /PKGBUILD
parent202684dc6ff76c77a9b1bee099d61859f2f331ba (diff)
downloadaur-libroboint.tar.gz
added udev rules to the package
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 614120567b57..c2fc0c4c3a3a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Frank Boerman <frank@fboerman.nl>
pkgname=libroboint
pkgver=0.5.5
-pkgrel=1
+pkgrel=2
pkgdesc="libroboint is an Open Source version of the fischertechnik ROBO Interface Library for Unix like systems"
arch=('x86_64' 'arm')
url="https://gitlab.com/Humpelstilzchen/libroboint"
@@ -11,7 +11,7 @@ optdepends=('libroboint-python: python bindings')
makedepends=('cmake' 'gcc')
source=("https://gitlab.com/Humpelstilzchen/libroboint/-/archive/$pkgver/$pkgname-$pkgver.tar.gz"
"install-location.patch")
-md5sums=("b30d38681449840f1174573bcd310ae1" "655be9776e307e816e936445f00551e5")
+md5sums=("b30d38681449840f1174573bcd310ae1" "925ec938a574e6e2f9fb7b5a894a35c9")
prepare() {
cd "$pkgname-$pkgver"
@@ -27,4 +27,5 @@ build() {
package() {
cd "$pkgname-$pkgver"
make install
+ make udev
}