summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKamil2017-10-28 15:23:30 +0200
committerKamil2017-10-28 15:23:30 +0200
commitcb3ccb849ec3646d8fd58aea8959c4321d761bdb (patch)
tree19875d759ffc6479349f1bbb9264f93f31b140d3 /PKGBUILD
downloadaur-mkinitcpio-archivetmpfs.tar.gz
Initial
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..6264312401e6
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Kamil Cukrowski <kamilcukrowski@gmail.com>
+
+pkgname=mkinitcpio-archivetmpfs
+pkgver=0.0.1
+pkgrel=1
+pkgdesc="Download, uncompress file or copy directory contents into tmpfs and boot from it."
+arch=('any')
+license=('MIT')
+depends=('mkinitcpio' 'tar')
+makedepends=('git')
+url="https://github.com/Kamilcuk/mkinitcpio-archivetmpfs"
+source=("$pkgname::git://github.com/Kamilcuk/mkinitcpio-archivetmpfs.git")
+md5sums=('SKIP')
+
+package() {
+ cd "$srcdir/$pkgname"
+ make "DESTDIR=${pkgdir}"
+}
+