summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..6264312401e6
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Kamil Cukrowski <kamilcukrowski@gmail.com>
+
+pkgname=mkinitcpio-archivetmpfs
+pkgver=0.0.1
+pkgrel=1
+pkgdesc="Download, uncompress file or copy directory contents into tmpfs and boot from it."
+arch=('any')
+license=('MIT')
+depends=('mkinitcpio' 'tar')
+makedepends=('git')
+url="https://github.com/Kamilcuk/mkinitcpio-archivetmpfs"
+source=("$pkgname::git://github.com/Kamilcuk/mkinitcpio-archivetmpfs.git")
+md5sums=('SKIP')
+
+package() {
+ cd "$srcdir/$pkgname"
+ make "DESTDIR=${pkgdir}"
+}
+