summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorA Farzat2024-03-11 14:13:09 +0900
committerA Farzat2024-03-11 14:16:07 +0900
commit84d5cf3055343bf3e74531fc02ea714932e07949 (patch)
tree3d0853818bbf00909061c5557c2cdf50588f13a9 /PKGBUILD
parentadb2b2dbf6b0a0a2b005159fd55e22513a262b0a (diff)
downloadaur-neovim-git.tar.gz
Remove the verbose option from the build command
Apparently it doesn't really improve error messages, and it clutters the output, removing it should actually make it easier to spot errors.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 91bfa7de5167..f46af9dc2f23 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@
_pkgname=neovim
pkgname="$_pkgname-git"
-pkgver=0.10.0.r2250.g6bba4beced
+pkgver=0.10.0.r2536.g55c9e2c96e
pkgrel=1
pkgdesc='Fork of Vim aiming to improve user experience, plugins, and GUIs'
arch=(i686 x86_64 armv7h armv6h aarch64)
@@ -61,7 +61,7 @@ build() {
-DCMAKE_INSTALL_PREFIX=/usr \
-DUSE_BUNDLED=OFF \
-W no-dev
- cmake --build build --verbose
+ cmake --build build
}
check() {