summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCrstian192022-03-06 13:03:15 +0100
committerCrstian192022-03-06 13:03:15 +0100
commit72cad7702326067609623e6d52e9c9555e6218ab (patch)
tree69a7426bd934ed100f5bf66829e421ae50deb448 /PKGBUILD
parent8746e4a5f72b15d30b7e2ecb4725db963eabbef1 (diff)
downloadaur-pokeget-git.tar.gz
Update pkgver rules
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 8 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c22034ba41b9..2b68d1d530cd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
-# Maintainer: Cristian <cristian@crstian.me>
+# Maintainer: Cristian Gutierrez <cristian@crstian.me>
_pkgname=pokeget
pkgname=pokeget-git
-pkgver=0.1
-pkgrel=2
+pkgver=1.1.r7.gc1fc8a9
+pkgrel=1
pkgdesc="Pokeget is a bash script you can use to display cool sprites of pokemon in your terminal. "
arch=('any')
url="https://github.com/talwat/pokeget"
@@ -13,6 +13,11 @@ makedepends=('git')
source=("git+https://github.com/talwat/pokeget.git")
sha256sums=('SKIP')
+pkgver() {
+ cd "${_pkgname}"
+ git describe --tags --long | sed -r -e 's,^[^0-9]*,,;s,([^-]*-g),r\1,;s,[-_],.,g'
+}
+
package() {
cd "${_pkgname}"