summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorNoeljunior2017-10-12 19:17:17 +0100
committerNoeljunior2017-10-13 19:21:37 +0100
commit06d74a0cf2c718b7ee085cb13c90dc5be88e0256 (patch)
tree859c453e9fda3204a700c838fc578b22eccef9a9 /PKGBUILD
downloadaur-pscripts.tar.gz
1st
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..02016a7d60b0
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Noeljnuior <liamgliamgmailcom>
+
+pkgname=pscripts
+pkgver=0.1a
+pkgrel=1
+pkgdesc="Noeljunior's pscripts: some handy scripts for users and sysadmins"
+arch=('any')
+url="https://github.com/Noeljunior/pscripts"
+license=('GPL')
+depends=(git)
+source=("$pkgname::git+https://github.com/Noeljunior/pscripts")
+md5sums=('SKIP')
+
+package() {
+ cd $srcdir/$pkgname
+
+ ./sysadmin/pscripts install "${pkgdir}/opt/$pkgname" "/opt/$pkgname" "${pkgdir}/etc/profile.d"
+}