summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMark Wagie2024-01-21 11:22:37 -0700
committerMark Wagie2024-01-21 11:22:37 -0700
commit4e39386a3beb94217b39b8b1368e741d4e58f1f6 (patch)
tree4a64b3cbbbaa70a1ce920f7d4d9d84c62212d417 /PKGBUILD
parent25ce017bfa5423ddfe7aa12fbdb42c9528a3de11 (diff)
downloadaur-python-app_paths.tar.gz
use SPDX license identifier
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 15 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 76a88fdc4c0e..e86ab4331843 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,10 +6,21 @@ pkgrel=1
pkgdesc="Like appdirs, but with pathlib, path creation and async support."
arch=('any')
url="https://github.com/alexdelorenzo/app_paths"
-license=('LGPL3')
-depends=('python-aiopath' 'python-anyio' 'python-appdirs' 'python-asyncstdlib'
- 'python-strenum' 'python-unpackable')
-makedepends=('python-build' 'python-installer' 'python-setuptools' 'python-wheel')
+license=('LGPL-3.0-or-later')
+depends=(
+ 'python-aiopath'
+ 'python-anyio'
+ 'python-appdirs'
+ 'python-asyncstdlib'
+ 'python-strenum'
+ 'python-unpackable'
+)
+makedepends=(
+ 'python-build'
+ 'python-installer'
+ 'python-setuptools'
+ 'python-wheel'
+)
source=("https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz"
'https://raw.githubusercontent.com/alexdelorenzo/app_paths/master/requirements.txt')
sha256sums=('8c7fd1e28a7f2d52ed3198d01a94f651284fa63384f07a6c676eeefe7dc25f75'