summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJameson Pugh2019-04-15 07:59:45 -0400
committerJameson Pugh2019-04-15 07:59:45 -0400
commitba437dc892ee3ca45c6e28bde5b330d52dc741d4 (patch)
treedc36db1c5f7bf52e24e62498f0874bf7a7692ac0 /PKGBUILD
parente096b9ed395e2315b0ba0432538b848d0eb4678c (diff)
downloadaur-python-cheat.tar.gz
add _ to zfs completion filename
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e2cc99e9d2f6..c0f1943bddb8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=python-cheat
pkgver=2.5.1
-pkgrel=1
+pkgrel=2
pkgdesc="Cheat allows you to create and view interactive cheatsheets on the command-line."
url="https://github.com/chrisallenlane/cheat"
depends=('python' 'python-docopt' 'python-pygments' 'python-termcolor')
@@ -23,7 +23,7 @@ package() {
python setup.py install --root="$pkgdir" --optimize=1
install -dm755 "${pkgdir}"/usr/share/{bash-completion/completions,zsh/site-functions,fish/completions}
install -m 644 cheat/autocompletion/cheat.bash "${pkgdir}/usr/share/bash-completion/completions/cheat"
- install -m 644 cheat/autocompletion/cheat.zsh "${pkgdir}/usr/share/zsh/site-functions/cheat"
+ install -m 644 cheat/autocompletion/cheat.zsh "${pkgdir}/usr/share/zsh/site-functions/_cheat"
install -m 644 cheat/autocompletion/cheat.fish "${pkgdir}/usr/share/fish/completions/cheat"
}