summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorThomas Fanninger2016-07-21 21:10:19 +0200
committerThomas Fanninger2016-07-21 21:10:19 +0200
commitd5c51002fb49922858b3c1528691d56d466f8249 (patch)
tree8abe178f3a676d8f57143bff683340a97525fe22 /PKGBUILD
downloadaur-python-e4u-git.tar.gz
Initial release
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..11f939fe24b3
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Contributor: Thomas Fanninger <thomas@fanninger.at>
+# Maintainer: Thomas Fanninger <thomas@fanninger.at>
+
+pkgname=python-e4u-git
+pkgver=0.1rc4
+pkgrel=1
+epoch=1
+pkgdesc="Bundle Library of emoji4unicode at Google"
+arch=('any')
+url="https://github.com/lambdalisue/e4u"
+license=('GPL')
+provides=('python-e4u')
+depends=('python')
+makedepends=('python-setuptools')
+options=('!strip' '!emptydirs')
+
+source=("${pkgname}::https://github.com/lambdalisue/e4u/archive/${pkgver}.tar.gz")
+sha512sums=(SKIP)
+
+package() {
+ cd "${srcdir}/e4u-${pkgver}"
+
+ python setup.py install --root="$pkgdir/"
+}