summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorkpcyrd2019-09-22 21:57:45 +0200
committerkpcyrd2019-09-22 21:57:45 +0200
commit3f496fd1ca8408f235d6d654a0f0294857439057 (patch)
treed1f804d9717eadd56bcddec7a113a1198fb142f2 /PKGBUILD
parent1dc22b8e876fa8f6dae5a334f590bb504453a3aa (diff)
downloadaur-python-fints.tar.gz
Use --skip-build
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3bce2aa3dabf..5196219496db 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,7 +26,7 @@ check() {
package() {
cd "${pkgname}-${pkgver}"
- python setup.py install -O1 --root="${pkgdir}"
+ python setup.py install -O1 --root="${pkgdir}" --skip-build
}
# vim:set ts=2 sw=2 et: