summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authortdy2017-01-29 12:28:14 -0600
committertdy2017-01-29 12:28:14 -0600
commit633ba0bfc0ec22e8bea0d2a3cc089d4c56bb80ac (patch)
tree55f1cc5f909ef6e13c5faf9e0830d66f11141362 /PKGBUILD
parent21e3a024baa05535631081e1c9f15974d05fb8e3 (diff)
downloadaur-python-git-remote-dropbox-git.tar.gz
Allow py2/py3 to coexist
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 2 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a8476431b886..5ab14b0feeb5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,9 +32,7 @@ build() {
package_python-git-remote-dropbox-git() {
depends=(python-dropbox git dropbox)
provides=(python-git-remote-dropbox)
- conflicts=(python-git-remote-dropbox
- python2-git-remote-dropbox
- python2-git-remote-dropbox-git)
+ conflicts=(python-git-remote-dropbox)
cd git-remote-dropbox
python setup.py install --root="$pkgdir" --optimize=1
@@ -44,9 +42,7 @@ package_python-git-remote-dropbox-git() {
package_python2-git-remote-dropbox-git() {
depends=(python2-dropbox git dropbox)
provides=(python2-git-remote-dropbox)
- conflicts=(python-git-remote-dropbox
- python2-git-remote-dropbox
- python-git-remote-dropbox-git)
+ conflicts=(python2-git-remote-dropbox)
cd git-remote-dropbox-py2
python2 setup.py install --root="$pkgdir" --optimize=1