summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChristian Rebischke2016-11-06 18:28:28 +0100
committerChristian Rebischke2016-11-06 18:28:28 +0100
commitdec55af4061b3c28ccd96972eee7c6129138d339 (patch)
treef6e75dfd0e379bb5f517c018dd982b89df57ffc5 /PKGBUILD
parent357bd2fc4f197edd2c21739ea279693ed38cf6ea (diff)
downloadaur-python-pdns.tar.gz
pkgbuild adjustments
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 25735b58b479..8a4f6d8f098f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgbase=python-pdns
_pyname=pdns
pkgname=('python-pdns' 'python2-pdns')
-makedepends=('python' 'python2')
+makedepends=('python' 'python2' 'python-setuptools' 'python2-setuptools')
pkgver=0.1.4
pkgrel=1
pkgdesc="Command line client to synchronize PowerDNS hosted zones with local zone files"
@@ -14,16 +14,16 @@ sha512sums=('86f11cae4e6264109d0a1ce0fd11f26f557475563ee677648f15098f1430845f495
package_python-pdns() {
depends=('python')
- cd "$srcdir/$_pyname-$pkgver"
- python setup.py install -O1 --root=$pkgdir
+ cd "${srcdir}/${_pyname}-${pkgver}"
+ python setup.py install -O1 --root=${pkgdir}
install -Dm 644 LICENSE.txt "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
install -Dm 644 README.rst "${pkgdir}/usr/share/doc/${pkgname}/README"
}
package_python2-pdns() {
depends=('python2')
- cd "$srcdir/$_pyname-$pkgver"
- python2 setup.py install -O1 --root=$pkgdir
+ cd "${srcdir}/${_pyname}-${pkgver}"
+ python2 setup.py install -O1 --root=${pkgdir}
install -Dm 644 LICENSE.txt "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
install -Dm 644 README.rst "${pkgdir}/usr/share/doc/${pkgname}/README"
}