summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorHugo Rodrigues2017-10-15 17:46:43 +0100
committerHugo Rodrigues2017-10-15 17:46:43 +0100
commit3af550d6c821383053882409f556f28b73b8763c (patch)
tree8ea73972135b61bf13a56b79317103c452ceb13f /PKGBUILD
parent92b78b2fd0f34e4c5e75d2a08b0c881f3ce755ad (diff)
downloadaur-python-pylint-odoo.tar.gz
pip uses package version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4bc79b456561..8d4f97dbbca6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_pipname=pylint-odoo
pkgname=python-${_pipname}
pkgver=1.8.2
-pkgrel=1
+pkgrel=2
pkgdesc="Pylint Odoo plugin"
arch=("any")
url="https://github.com/OCA/pylint-odoo"
@@ -11,7 +11,7 @@ depends=("eslint" "python-astroid" "python-pylint" "python-pylint-plugin-utils"
makedepends=("python" "python-pip")
build() {
- pip install --no-deps --target="${_pipname}" ${_pipname}
+ pip install --no-deps --target="${_pipname}" ${_pipname}==${pkgver}
}
package() {