summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4bc79b456561..8d4f97dbbca6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_pipname=pylint-odoo
pkgname=python-${_pipname}
pkgver=1.8.2
-pkgrel=1
+pkgrel=2
pkgdesc="Pylint Odoo plugin"
arch=("any")
url="https://github.com/OCA/pylint-odoo"
@@ -11,7 +11,7 @@ depends=("eslint" "python-astroid" "python-pylint" "python-pylint-plugin-utils"
makedepends=("python" "python-pip")
build() {
- pip install --no-deps --target="${_pipname}" ${_pipname}
+ pip install --no-deps --target="${_pipname}" ${_pipname}==${pkgver}
}
package() {