summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMichael Lass2019-02-10 19:08:07 +0100
committerMichael Lass2019-02-10 19:08:07 +0100
commitd7ebd39baf97accfa9ee3eb736a1787f2d0f7803 (patch)
treecfa87c6d37d48c071f2e09dcb1b0dd56227722b4 /PKGBUILD
parent64035d421ec9a77058fa3edca8aa6e1b42d6e71b (diff)
downloadaur-python-qt.py.tar.gz
Update to 1.2.0.b3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 8 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0542c08eeaac..0e38ff95ccce 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,14 @@
-# Maintainer: Filipe Laíns (FFY00) <lains@archlinux.org>
+# Maintainer: Michael Lass <bevan@bi-co.net>
+# Contributor: Filipe Laíns (FFY00) <lains@archlinux.org>
# Contributor: Michal Krenek (Mikos) <m.krenek@gmail.com>
+# This PKGBUILD is maintained on github:
+# https://github.com/michaellass/AUR
+
pkgname=python-qt.py
_pkgname=Qt.py
-pkgver=1.2.0.b2
-pkgrel=4
+pkgver=1.2.0.b3
+pkgrel=1
pkgdesc="Python compatibility wrapper around all Qt bindings"
arch=('any')
url="https://github.com/mottosso/Qt.py"
@@ -14,7 +18,7 @@ optdepends=('python-pyqt5: Qt 5 bindings'
'pyside2: LGPL Qt 5 bindings')
makedepends=('python-setuptools')
source=("$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz")
-sha256sums=('b4ca3b96bc3773b1affbeb42bc72a53ff21414a3f70a7aeec3faf03883d84380')
+sha256sums=('60ae09c93a750ce215881c72239dbfdfec7ea68db42f5cff20677e672bfc8fca')
build() {
cd "$srcdir"/$_pkgname-$pkgver
@@ -28,4 +32,3 @@ package() {
install -Dm 644 LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
}
-