summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJulian Daube2020-08-02 17:35:15 +0200
committerJulian Daube2020-08-02 17:35:15 +0200
commit8ef681067c56cb1dba7f71e3ceefa1921f27d86c (patch)
tree34f56a253910446aea8a010e5dee08eac6c154de /PKGBUILD
parent5b040cd21b1bfaac89070cc440756663958bdf96 (diff)
downloadaur-python-rapidfuzz-git.tar.gz
fix check() if package is build first time
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 550edf9dc1ff..de2d71ec1862 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,7 +32,7 @@ prepare() {
check() {
cd "$pkgname"
- pytest
+ env PYTHONPATH=$(sh -c "echo build/lib.linux*/") pytest
}
build() {