summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKevin MacMartin2024-04-29 15:45:10 -0400
committerKevin MacMartin2024-04-29 15:45:10 -0400
commit27cfe3cade50f8ad4d5a8b8c92481d6e4270d3ce (patch)
treeac50489d6b08dc01c76e6e00527b38e45b15a176 /PKGBUILD
parentdf180898599418cbf40f3fb1b275a22db481cca1 (diff)
downloadaur-python-rows-git.tar.gz
Fix the provides and replaces
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 14d799ba3793..33c5d4b9f4b9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,17 +3,17 @@
_pkgname=rows
pkgname=python-${_pkgname}-git
pkgver=v0.4.1.r220.g6904d6c
-pkgrel=1
+pkgrel=2
pkgdesc='Import data, automatically detect types and give you high-level Python objects so you can start working with the data instead of trying to parse it'
-arch=("any")
+arch=('any')
url='https://github.com/turicas/rows'
license=('GPL3')
depends=('python-cached-property' 'python-click' 'python-lxml' 'python-magic' 'python-openpyxl' 'python-pdfminer' 'python-pillow' 'python-psycopg2' 'python-pytesseract' 'python-requests' 'python-requests-cache' 'python-six' 'python-tqdm' 'python-unicodecsv' 'python-urllib3' 'python-xlrd' 'python-xlwt')
makedepends=('git' 'python-build' 'python-installer' 'python-setuptools' 'python-wheel')
source=("git+https://github.com/turicas/rows")
sha512sums=('SKIP')
-provides=("$_pkgname")
-conflicts=("$_pkgname")
+provides=("python-$_pkgname")
+conflicts=("python-$_pkgname")
pkgver() {
cd $_pkgname