summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJochem Broekhoff2020-10-24 21:24:02 +0200
committerJochem Broekhoff2020-10-24 21:24:02 +0200
commit32866736cdc3227f353ed4f42e8f7d780490f786 (patch)
tree29cd48c512843ba174deb02493518486346f9bf1 /PKGBUILD
parent6a0dd36ba24f68986eee2db47d5084e2e7719328 (diff)
downloadaur-python-speech-features.tar.gz
Add LICENSE
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 77681ee20bc6..4f5176bbcb69 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_pkgname=python_speech_features
pkgname=python-speech-features
pkgver=0.6.1
-pkgrel=1
+pkgrel=2
pkgdesc="Python Speech Feature extraction"
arch=('any')
license=('MIT')
@@ -22,4 +22,7 @@ build() {
package() {
cd $srcdir/$_pkgname-$pkgver
python setup.py install --root=$pkgdir --optimize=1 --skip-build
+
+ # License
+ install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}