summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 77681ee20bc6..4f5176bbcb69 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_pkgname=python_speech_features
pkgname=python-speech-features
pkgver=0.6.1
-pkgrel=1
+pkgrel=2
pkgdesc="Python Speech Feature extraction"
arch=('any')
license=('MIT')
@@ -22,4 +22,7 @@ build() {
package() {
cd $srcdir/$_pkgname-$pkgver
python setup.py install --root=$pkgdir --optimize=1 --skip-build
+
+ # License
+ install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}