summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorOlivier Medoc2016-05-24 04:59:48 +0000
committerOlivier Medoc2016-05-24 04:59:48 +0000
commit1fbb1a4bb95d92d1be2203d7ffc8725ca1612b06 (patch)
treed6667c139d9adee629c8a45e0148fe85a83006bf /PKGBUILD
downloadaur-python2-dfdatetime.tar.gz
first commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..f70deb74bd1d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+pkgname=python2-dfdatetime
+_realname=dfdatetime
+pkgver=20160323
+pkgrel=1
+pkgdesc="Digital Forensics date and time"
+url="https://github.com/log2timeline/dfdatetime"
+license=('Apache')
+arch=('i686' 'x86_64')
+depends=('python2')
+options=()
+source=(https://github.com/log2timeline/${_realname}/archive/${pkgver}.zip)
+
+build() {
+ export PYTHON=python2
+ cd "$srcdir"/${_realname}-${pkgver}
+
+ python2 setup.py build
+}
+
+package() {
+ cd "$srcdir"/${_realname}-${pkgver}
+ python2 setup.py install --root="${pkgdir}"
+}
+md5sums=('6baa6610bba5906e42925315a4b00932')