summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authormutantmonkey2014-08-02 00:07:58 -0700
committermutantmonkey2014-08-02 00:07:58 -0700
commit7232b402845a34249c15534c22b3dfc867fc6e51 (patch)
tree47867a995c60ea50c735bda9f12216e1cd2005bb /PKGBUILD
downloadaur-python2-hoep.tar.gz
add python2-hoep
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..94dfbd3c1865
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: mutantmonkey <aur@mutantmonkey.in>
+pkgname=python2-hoep
+pkgver=1.0.2
+pkgrel=1
+pkgdesc="A Python binding for the Hoedown Markdown library."
+arch=('i686' 'x86_64')
+url="https://github.com/Anomareh/Hoep"
+license=('BSD')
+depends=('python2>=2.7')
+options=(!emptydirs)
+source=("https://pypi.python.org/packages/source/h/hoep/hoep-${pkgver}.tar.gz")
+sha256sums=('712d6f890138e4f785bcfa8147f7e8eac802ae5543f533edbd810c5beabf7c7a')
+
+package() {
+ cd "$srcdir/hoep-$pkgver"
+ python2 setup.py install --root="$pkgdir/" --optimize=1
+}
+
+# vim:set ts=2 sw=2 et: