summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorXavierCLL2016-12-13 16:47:28 -0500
committerXavierCLL2016-12-13 16:47:28 -0500
commitc2441a8738ec41720febaf2b63e17685fca02ed9 (patch)
tree83bd8aacf9c64b14423f7dab9243e79bfe0e89bb /PKGBUILD
parent0d34db50d3f6fd41b21ca7100eb2486a992029cf (diff)
downloadaur-python2-rios.tar.gz
Fix url
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5ae1258e9a19..ae6cc99d538d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,15 +8,15 @@ arch=('any')
url="http://rioshome.org/"
license=('GPLv3')
depends=('python2' 'python2-numpy' 'gdal')
-source=("https://bitbucket.org/chchrsc/rios/downloads/rios-$pkgver.tar.gz")
-sha256sums=('2dfb4c4712e5182b49e92709d48a0ff79c89a8f1e2199aed9523de6c201600d8')
+source=("https://bitbucket.org/chchrsc/rios/get/rios-$pkgver.tar.bz2")
+sha256sums=('af0c424071ef7f8a6be6fee30479babe40dcbd3191632b2c718909f69619c5e6')
build() {
- cd rios-$pkgver/
+ cd chchrsc-rios*/rios/
python2 setup.py build
}
package() {
- cd rios-$pkgver/
+ cd chchrsc-rios*/rios/
python2 setup.py install --root="$pkgdir"
}