summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMichal Wojdyla2021-06-23 03:34:12 +0200
committerMichal Wojdyla2021-06-23 03:34:12 +0200
commit30368fda4bac17fd7935c75f981d54c79361c072 (patch)
treeee1ee0bdf083482447ea060a3df1592e40597ee5 /PKGBUILD
parent0e1e605f13b09802890a1d0ecd4e80e6af0b5b00 (diff)
downloadaur-python2-sanction.tar.gz
skip build
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4b886f2ad8f6..b312fe5fa398 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,11 +1,11 @@
-# Maintainer: Daniel Nagy <danielnagy at gmx de>
+# Contributor: Daniel Nagy <danielnagy at gmx de>
pkgname=python2-sanction
pkgver=0.4.1
-pkgrel=2
+pkgrel=3
pkgdesc="A simple, lightweight OAuth2 client"
url="https://github.com/demianbrecht/sanction"
-depends=( 'python2' )
+depends=('python2')
license=('MIT')
arch=('any')
source=("https://pypi.python.org/packages/source/s/sanction/sanction-$pkgver.tar.gz")
@@ -18,6 +18,6 @@ build() {
package() {
cd $srcdir/sanction-$pkgver
- python2 setup.py install --root="$pkgdir" --optimize=1
+ python2 setup.py install --root="$pkgdir" --optimize=1 --skip-build
install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
}