summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorNils Czernia2017-06-26 12:48:22 +0200
committerNils Czernia2017-06-26 12:48:22 +0200
commit590792b13b517d7f2997b64fd817386e1771dd63 (patch)
treed751be48abb5d2b701c1d9ec69ea6cc6c043ce71 /PKGBUILD
downloadaur-python2-shout.tar.gz
Copied PKGBUILD from AUR2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..daa4040ca671
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Based on AUR2 package from Sébastien Luttringer <seblu@aur.archlinux.org>
+# Maintainer: Nils Czernia <nils [at] czserver.de
+
+pkgname=python2-shout
+pkgver=0.2.1
+pkgrel=1
+pkgdesc='Python2 bindings for libshout'
+arch=('i686' 'x86_64')
+url='http://www.icecast.org'
+license=('LGPL2')
+depends=('libshout' 'python2')
+source=("http://downloads.us.xiph.org/releases/libshout/shout-python-$pkgver.tar.gz")
+md5sums=('864cfecc2474590470fcce750416b7d3')
+
+package() {
+ cd shout-python-$pkgver
+ python2 setup.py install --root="$pkgdir"
+}
+
+# vim:set ts=2 sw=2 ft=sh et: