summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorbegin-theadventure2023-11-11 15:39:00 +0100
committerbegin-theadventure2023-11-11 15:39:00 +0100
commit2fa6e56246953e5f25389edef90ef568a8cd3d21 (patch)
tree48d068afe18faf9607aff4ae38577cc3fda938c1 /PKGBUILD
parent4b3d531ca0a6ecbd8a9d4e9b4939c20d938d69c3 (diff)
downloadaur-raddiola.tar.gz
meson command
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 498bf3da13f4..04e9e788d034 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,6 +23,6 @@ check() {
}
package() {
- DESTDIR="$pkgdir" meson install -C build
+ meson install -C build --destdir "$pkgdir"
ln -s com.github.alexkdeveloper.$pkgname "$pkgdir/usr/bin/$pkgname"
}