summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 498bf3da13f4..04e9e788d034 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,6 +23,6 @@ check() {
}
package() {
- DESTDIR="$pkgdir" meson install -C build
+ meson install -C build --destdir "$pkgdir"
ln -s com.github.alexkdeveloper.$pkgname "$pkgdir/usr/bin/$pkgname"
}